Forum lent

Un problème, une question, un commentaire concernant le forum ?
User avatar
Imprez
Posts: 10113
Joined: Thu Jun 04, 2009 9:36 pm
Location: Saguenay

Forum lent

Post by Imprez » Tue Jun 01, 2010 2:13 pm

Est-ce juste moi qui trouve que le forum load très lentement aujourd'hui ? Les autres sites ne semblent pas plus lents qu'à l'habitude.
2012 Hyundai Veloster

User avatar
Elladan
Dieu de la modération
Posts: 2609
Joined: Thu Jun 04, 2009 9:45 pm
Location: Charlesbourg
Contact:

Re: Forum lent

Post by Elladan » Tue Jun 01, 2010 2:35 pm

Moi il roule bien depuis un peu avant midi. Mais ce matin c'était incroyable.

User avatar
Salsa
Dieu de la modération
Posts: 6161
Joined: Fri Jun 05, 2009 9:44 am
Location: Dans mes culottes, à Gatineau

Re: Forum lent

Post by Salsa » Tue Jun 01, 2010 2:43 pm

Ce matin je pouvais pas le loader...lèa çca va
Ford F150 XLT 2018 4x4 SuperCrew Edition Spéciale Sport, FX4, moteur 3.5L EcoBoost GIVE ME BOOST!!!!!!
et derrière
JayFlight 28BHBE 2014

Char de tous les jours Honda Civic 2017 berline

User avatar
Elladan
Dieu de la modération
Posts: 2609
Joined: Thu Jun 04, 2009 9:45 pm
Location: Charlesbourg
Contact:

Re: Forum lent

Post by Elladan » Tue Jun 01, 2010 3:32 pm

Salsa wrote:Ce matin je pouvais pas le loader...lèa çca va
Change ton clavier pour Français (Canada) :ange:

User avatar
Salsa
Dieu de la modération
Posts: 6161
Joined: Fri Jun 05, 2009 9:44 am
Location: Dans mes culottes, à Gatineau

Re: Forum lent

Post by Salsa » Tue Jun 01, 2010 3:42 pm

Oups....


Il l'est!!!! ca fait ca des fois, mon systeme se met en anglais tout a coup sans que je fasse rien et dans le taskbar ca me dit que je suis en francais!
Ford F150 XLT 2018 4x4 SuperCrew Edition Spéciale Sport, FX4, moteur 3.5L EcoBoost GIVE ME BOOST!!!!!!
et derrière
JayFlight 28BHBE 2014

Char de tous les jours Honda Civic 2017 berline

User avatar
Elladan
Dieu de la modération
Posts: 2609
Joined: Thu Jun 04, 2009 9:45 pm
Location: Charlesbourg
Contact:

Re: Forum lent

Post by Elladan » Tue Jun 01, 2010 3:56 pm

Salsa wrote:Oups....


Il l'est!!!! ca fait ca des fois, mon systeme se met en anglais tout a coup sans que je fasse rien et dans le taskbar ca me dit que je suis en francais!
:mdr3: Vive Windows !

User avatar
Imprez
Posts: 10113
Joined: Thu Jun 04, 2009 9:36 pm
Location: Saguenay

Re: Forum lent

Post by Imprez » Tue Jun 01, 2010 3:58 pm

Ah tout est revenu à la normale maintenant... Je dirais au-moins à 85 % - 90 % :super:
2012 Hyundai Veloster

User avatar
Alain78
Posts: 420
Joined: Thu Jun 04, 2009 10:12 pm
Location: Sainte-Rosalie

Re: Forum lent

Post by Alain78 » Tue Nov 23, 2010 11:17 pm

Est-ce seulement moi qui trouve qu'aujourd'hui, le forum est très lent ?
Infiniti G37x 2010

ProbeGT
Posts: 5578
Joined: Fri Jun 05, 2009 10:21 pm

Re: Forum lent

Post by ProbeGT » Wed Nov 24, 2010 12:19 am

effectivement c'est lent sans bon sens.
2008 VW Porsche de pauvre.
2011 Ford Flex ecoboost
2003 Lexus GS430 (indestructible)

User avatar
hyksos
Posts: 4165
Joined: Sat Jun 06, 2009 8:58 pm

Re: Forum lent

Post by hyksos » Wed Nov 24, 2010 12:47 am

C'est l'ostie de pub le problème, après analyze voici le coupable:
Loader cette adresse prend 20 secondes : http://ads.networldmedia.net/servlet/aj ... 4387048037" onclick="window.open(this.href);return false;

La solution? Dans firefox, instaler l'extension block site, puis ajouter ads.networldmedia.net dans les adresses bloqué.

Sinon, vous pouvez aussi ouvrir votre fichier hosts dans notepad (situé dans C:\WINDOWS\system32\drivers\etc faite sur d'afficher les fichier caché et enlever le read only sur le fichier pour pouvoir sauvegarder la modif) puis ajouter la ligne suivante à la fin: 127.0.0.1 ads.networldmedia.net

Avec l'une ou l'autre de ces solution le forum redevient rapide comme l'éclaire.
Image

User avatar
Alain78
Posts: 420
Joined: Thu Jun 04, 2009 10:12 pm
Location: Sainte-Rosalie

Re: Forum lent

Post by Alain78 » Wed Nov 24, 2010 10:24 am

hyksos wrote:C'est l'ostie de pub le problème, après analyze voici le coupable:
Loader cette adresse prend 20 secondes : http://ads.networldmedia.net/servlet/aj ... 4387048037" onclick="window.open(this.href);return false;

La solution? Dans firefox, instaler l'extension block site, puis ajouter ads.networldmedia.net dans les adresses bloqué.

Sinon, vous pouvez aussi ouvrir votre fichier hosts dans notepad (situé dans C:\WINDOWS\system32\drivers\etc faite sur d'afficher les fichier caché et enlever le read only sur le fichier pour pouvoir sauvegarder la modif) puis ajouter la ligne suivante à la fin: 127.0.0.1 ads.networldmedia.net

Avec l'une ou l'autre de ces solution le forum redevient rapide comme l'éclaire.
Pour FireFox, ça fonctionne, merci. :merci:
Pour le fichier "hosts", je viens d'essayer et je ne pouvais pas sauvegarder la modification, pourtant la lecture seule n'était pas cochée...
Infiniti G37x 2010

User avatar
Salsa
Dieu de la modération
Posts: 6161
Joined: Fri Jun 05, 2009 9:44 am
Location: Dans mes culottes, à Gatineau

Re: Forum lent

Post by Salsa » Wed Nov 24, 2010 10:29 am

hyksos wrote:C'est l'ostie de pub le problème, après analyze voici le coupable:
Loader cette adresse prend 20 secondes : http://ads.networldmedia.net/servlet/aj ... 4387048037" onclick="window.open(this.href);return false;

La solution? Dans firefox, instaler l'extension block site, puis ajouter ads.networldmedia.net dans les adresses bloqué.

Sinon, vous pouvez aussi ouvrir votre fichier hosts dans notepad (situé dans C:\WINDOWS\system32\drivers\etc faite sur d'afficher les fichier caché et enlever le read only sur le fichier pour pouvoir sauvegarder la modif) puis ajouter la ligne suivante à la fin: 127.0.0.1 ads.networldmedia.net

Avec l'une ou l'autre de ces solution le forum redevient rapide comme l'éclaire.

Ah c'est très clair... surtout le boutte \drivers\etc
Ford F150 XLT 2018 4x4 SuperCrew Edition Spéciale Sport, FX4, moteur 3.5L EcoBoost GIVE ME BOOST!!!!!!
et derrière
JayFlight 28BHBE 2014

Char de tous les jours Honda Civic 2017 berline

User avatar
Alain78
Posts: 420
Joined: Thu Jun 04, 2009 10:12 pm
Location: Sainte-Rosalie

Re: Forum lent

Post by Alain78 » Wed Nov 24, 2010 10:38 am

Salsa wrote:
hyksos wrote:C'est l'ostie de pub le problème, après analyze voici le coupable:
Loader cette adresse prend 20 secondes : http://ads.networldmedia.net/servlet/aj ... 4387048037" onclick="window.open(this.href);return false;

La solution? Dans firefox, instaler l'extension block site, puis ajouter ads.networldmedia.net dans les adresses bloqué.

Sinon, vous pouvez aussi ouvrir votre fichier hosts dans notepad (situé dans C:\WINDOWS\system32\drivers\etc faite sur d'afficher les fichier caché et enlever le read only sur le fichier pour pouvoir sauvegarder la modif) puis ajouter la ligne suivante à la fin: 127.0.0.1 ads.networldmedia.net

Avec l'une ou l'autre de ces solution le forum redevient rapide comme l'éclaire.

Ah c'est très clair... surtout le boutte \drivers\etc
Il existe réellement un dossier "etc" situé dans le dossier "drivers". ;)
Infiniti G37x 2010

User avatar
Salsa
Dieu de la modération
Posts: 6161
Joined: Fri Jun 05, 2009 9:44 am
Location: Dans mes culottes, à Gatineau

Re: Forum lent

Post by Salsa » Wed Nov 24, 2010 10:49 am

AHHHH merci de la clarification... Je ne pouvais vérifier car ces fichiers-là sont bloqués sur mon laptop de la job!


ça sonnait plus du genre etc... (et cetera)


Shame on me!
Ford F150 XLT 2018 4x4 SuperCrew Edition Spéciale Sport, FX4, moteur 3.5L EcoBoost GIVE ME BOOST!!!!!!
et derrière
JayFlight 28BHBE 2014

Char de tous les jours Honda Civic 2017 berline

User avatar
hyksos
Posts: 4165
Joined: Sat Jun 06, 2009 8:58 pm

Re: Forum lent

Post by hyksos » Wed Nov 24, 2010 11:05 am

:mdr3:
Image

User avatar
lemarin
Posts: 4815
Joined: Fri Jun 05, 2009 1:00 am
Location: Lac Beauport et Trois-Rivières

Re: Forum lent

Post by lemarin » Tue Nov 30, 2010 3:13 pm

hyksos: même si jai enlevé le read only, jajoute la ligne et il ne veut pas prendre la modification, il demande des droits daccès....
:pleur4:
Jeep Grand Cherokee SRT 2017 Brillant Black
Ford Mustang Shelby GT500 2011 convertible Kona blue (sold)
BMW M3 2017 Yas Marina blue
Chevrolet Camaro RS 1969 Daytona Yellow
Tesla 3 2018 (ordered)

User avatar
hyksos
Posts: 4165
Joined: Sat Jun 06, 2009 8:58 pm

Re: Forum lent

Post by hyksos » Tue Nov 30, 2010 3:35 pm

ouvre notepad en tant que administrateur
Image

User avatar
lemarin
Posts: 4815
Joined: Fri Jun 05, 2009 1:00 am
Location: Lac Beauport et Trois-Rivières

Re: Forum lent

Post by lemarin » Tue Nov 30, 2010 5:09 pm

J'ne comprend pas hyksos, car il n'y a qu'un seul utilisateur, et c'est moi et je suis donc forcément administrateur. Et je fais ces modifications là dans ma session, qui est administrateur....et ça ne marche pas quand même !

Une fois le fichier nitepad modifié, devrais le sauvegarder ailleurs, puis le dragger à sa place d'origine en remplaçant l'original ?
Jeep Grand Cherokee SRT 2017 Brillant Black
Ford Mustang Shelby GT500 2011 convertible Kona blue (sold)
BMW M3 2017 Yas Marina blue
Chevrolet Camaro RS 1969 Daytona Yellow
Tesla 3 2018 (ordered)

User avatar
lemarin
Posts: 4815
Joined: Fri Jun 05, 2009 1:00 am
Location: Lac Beauport et Trois-Rivières

Re: Forum lent

Post by lemarin » Tue Nov 30, 2010 5:13 pm

En fait, après avoir modifié le fchier avec notepad, je fais "save" et il m'offre de le sauvegarder dans mes documents. Mettons que j'accepte, il le sauvegarde effectivement dans mes documents, mais en fichier .txt .....

alors que le fichier original est un fichier système.
Jeep Grand Cherokee SRT 2017 Brillant Black
Ford Mustang Shelby GT500 2011 convertible Kona blue (sold)
BMW M3 2017 Yas Marina blue
Chevrolet Camaro RS 1969 Daytona Yellow
Tesla 3 2018 (ordered)

User avatar
hyksos
Posts: 4165
Joined: Sat Jun 06, 2009 8:58 pm

Re: Forum lent

Post by hyksos » Tue Nov 30, 2010 5:26 pm

si tu es sous vista ou windows 7, ton propre usagé ne roule pas en administrator, tu dois "élever" tes droit pour ça.
C'est une protection contre les virus/rootkit/spyware.

Pour démarrer un application en tant qu'admin, tu dois fair eun click droit dessus, puis choisir démarer en tant qu eadmin, fait sa sur notpad, ensuite tu pourra sauvegarder le fichier host.
Image

User avatar
lemarin
Posts: 4815
Joined: Fri Jun 05, 2009 1:00 am
Location: Lac Beauport et Trois-Rivières

Re: Forum lent

Post by lemarin » Tue Nov 30, 2010 5:48 pm

Merci Hyksos, j'ai finalement réussi. J'ne savais pas qu'on devait procéder de la sorte même dfans une session administrateur.
:rouge:

J'ai windows 7 sur tous mes ordinateur en passant.

Je fréquente aussi le formum VWquebec.ca , as-tu une idée de ce que je pourrais faire pour faire aller celui-ci plus vite aussi ?
Jeep Grand Cherokee SRT 2017 Brillant Black
Ford Mustang Shelby GT500 2011 convertible Kona blue (sold)
BMW M3 2017 Yas Marina blue
Chevrolet Camaro RS 1969 Daytona Yellow
Tesla 3 2018 (ordered)

User avatar
hyksos
Posts: 4165
Joined: Sat Jun 06, 2009 8:58 pm

Re: Forum lent

Post by hyksos » Tue Nov 30, 2010 6:56 pm

Je checkerai se soir si jai le temps
Image

User avatar
lemarin
Posts: 4815
Joined: Fri Jun 05, 2009 1:00 am
Location: Lac Beauport et Trois-Rivières

Re: Forum lent

Post by lemarin » Tue Nov 30, 2010 7:05 pm

hyksos wrote:Je checkerai se soir si jai le temps
merci d'avance !
Jeep Grand Cherokee SRT 2017 Brillant Black
Ford Mustang Shelby GT500 2011 convertible Kona blue (sold)
BMW M3 2017 Yas Marina blue
Chevrolet Camaro RS 1969 Daytona Yellow
Tesla 3 2018 (ordered)

User avatar
hyksos
Posts: 4165
Joined: Sat Jun 06, 2009 8:58 pm

Re: Forum lent

Post by hyksos » Tue Nov 30, 2010 9:37 pm

vwquebec.ca ont le même serveur de pub qu'ici, avec networldmedia, donc la ligne ta ajouté a ton host va marcher sur les 2 forums, lorsque le serveur de pub bug sa gèlera pus pendant 20 secondes.

Y'a rien d'autre qui lag particulièrement sur ce forum, mais c'est beaucoup plus lourd a loadé qu'ici, ya un paquet de javascript qui se font aller. Si tu navigue avec Internet Explorer c'est normal se soit slow, c'est le navigateur le plus slow de la planète en javascript. Essaye google chrome pour voir.
Image

User avatar
lemarin
Posts: 4815
Joined: Fri Jun 05, 2009 1:00 am
Location: Lac Beauport et Trois-Rivières

Re: Forum lent

Post by lemarin » Wed Dec 01, 2010 2:01 am

merci hyksos !
:super:
Jeep Grand Cherokee SRT 2017 Brillant Black
Ford Mustang Shelby GT500 2011 convertible Kona blue (sold)
BMW M3 2017 Yas Marina blue
Chevrolet Camaro RS 1969 Daytona Yellow
Tesla 3 2018 (ordered)

Post Reply